Question:
Calculate a + b
Input:
The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line.
Output:
For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.
Sample Input:
1 5
Sample Output:
6
Solution:
// 声明:本代码仅供学习之用,请不要作为个人的成绩提交。
// http://blog.csdn.net/mskia
// email: [email protected]
#include <iostream>
using namespace std;
int main( void ) {
int x , y;
while ( cin >> x >> y ) {
cout << x + y << endl;
}
return 0;
}
本文地址:http://com.8s8s.com/it/it27125.htm